Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 08, 2026 - 20:00 GMT
Scheduled
During the maintenance window we will be carrying out maintenance work on our NVME SANs, this will involve the restarting of a service and a controlled failover before revert.
How does it affect the services we offer? No downtime is expected but elements of the platform should be considered at-risk.
If you need any support or have any questions please contact our Service Desk: Phone: +44(0)333 2000 991 Email support@eloquent-technologies.com
Posted Jan 08, 2026 - 12:37 GMT
This scheduled maintenance affected: Hosted Servers and Application Delivery Platform.